ATND アテンド β PRODUCED BY RECRUIT

ログイン or 無料登録

Gitのゆるめな勉強会 vol.1

GitHubを使ってみたいMacユーザーのためのワークショップ

日時 :
2013/02/16 (土) 13:30 ~ 19:00
定員 :
25人
会場 :
コワーキングスペース coto(改名されました。旧 京都 WSC Coworking)(〒600-8216 京都府京都市下京区東塩小路町 607-10 サンプレ京都ビル4F)
URL :
https://www.facebook.com/cotoworking?fref=ts
主催者 :
ハッシュタグ :
#gitkyoto

懇親会

あります。
別途申し込みが必要です。

懇親会の申し込みは こちら

はじめに

最近GitHubってよく聞くなぁ。でも何かよくわからない。とりあえず始めてみよう。とtwitterでツイートしたところ、
反応が結構たくさんあって、やっぱりみんなGitHub使ってみたいと思ってるんだ。と感じました。
だったら、ひとりで抱え込まないでみんなで勉強できたらいいなぁ。ということで企画しました。
実際にGitを仕事で使用されている方を講師陣にお招きし、
○ワークショップ形式でGitのダウンロード
○GitHubのデモンストレーション&実践
○Git大喜利!と題して、お役立ち情報の発信
といったような内容ですすめていきたいと思います。
また、Git大喜利!では登壇者の方に「Gitの○○な話」が聞きたいとかあればそちらも併せて募集しますので、参加登録の際にアンケートにご協力お願いします!

■■■■■■■■■■ 本勉強会はMac前提で解説しますよ ■■■■■■■■■■

-———————追記MacOSのバージョン————————-
Snow Leopard 、ver.は10.4以上でお願いします。
-—————————-追記ここまで———————————

当日のもちもの

・Macbook(ワークショップで使用します)
・必ず電源コードをおもちください
・hungry精神

講師の方

・松野尾 絢三さん @Oramuda
・菱川 拓郎さん @HissyNC
・田中 久輝さん @tanakahisateru
(順不同)

・ワークショップのコーチとして参加していただける方
・飛び入り大喜利参加したい!という方
絶賛募集中です!
やってもいいよ。って方は参加申し込みの際にアンケートにて表明お願いします。

会場設備

会場のご好意で
・WiFi
・電源
をご用意いただいています。
コワーキングスペース coto(改名されました。旧 京都 WSC Coworking)さんのおかげです。

開催日時

2013/2/16(土) 13:30~19:00
 ※13:00から会場に入れます。

こんな人におすすめです

■Git初心者
■GitHubを使ってみたい
■Gitの使い方みんなどうしてるのか気になる
■Gitにまつわる情報共有がしたい
どれかにあてはまるWEBデザイナー、フロントエンドエンジニアなひと(それ以外の方でも大丈夫です)

タイムテーブル



13:00〜 (開場/受付)
13:30〜 挨拶など
14:00〜 【ワークショップ】Gitダウンロード
CUI仕組みの概念説明と一緒に(田中さん実演)
14:50〜 休憩
15:00〜 【ワークショップ】GitHubのデモンストレーション&実践
15:50〜 休憩
16:00〜
3時間

【大喜利】Git大喜利!
こんな使い方があった!
■GUIツールの説明(GUIとターミナルの組み合わせの効率化:SourceTree)(松野尾さん)
■CodaとGitの連携/C4SAで実際にやっているGithubからのデプロイ(菱川さん)
■WebStorm(PhpStorm)を使って、IDEだとこんなだよ(田中さん)
おすすめサーバー!
あるあるネタ
Gitの○○な話
飛び入り大喜利!
など。
進行:山本
(途中1時間に1回5分ほど休憩をはさみます)

19:15〜 懇親会:別途申し込みが必要です。懇親会の申し込みは こちら

※都合により多少内容が変更になる場合がございます。ご了承ください。

開催場所

コワーキングスペース coto(改名されました。旧 京都 WSC Coworking) (facebookページ
〒600-8216 京都府京都市下京区東塩小路町 607-10 サンプレ京都ビル4F

交通

京都駅から徒歩8分
少々わかりにくい場所にあります。
GoogleMapもしくは、
Facebookの情報を頼りにお越しください

定員

上限18名
コーチしてくださる方が増えれば定員上限も変更する予定です。

イベント費

300円(受付時会場払い)

  • このコメントは全員が閲覧、すべてのログインユーザが投稿することができます
minimal-matsumon
minimal-matsumon - (2013/02/11 (月) 18:39)
ManOsのバージョン指定などございますでしょうか?
mayurin
mayurin - (2013/02/12 (火) 12:39)
Snow Leopard 、ver.は10.4以上です。どうぞよろしくお願いします!
tanakahisateru
tanakahisateru - (2013/02/14 (木) 19:27)
GUIのツールの中には10.5以上となっているものがちらほらあるので、なければ10.4でもいいけど、可能なら10.5のほうがやりやすいと思います。

コメントを投稿するには、ログインしてください。

掲載されるイベント情報は、利用者の皆様によりご提供いただくものであり、株式会社リクルートホールディングスは本情報の正確性や内容について、一切保証するものではございません。詳しくは利用規約をご参照ください。